'no active document' error when using umlauts

View previous topic View next topic Go down

'no active document' error when using umlauts

Post by FredM on Sun Mar 07, 2010 8:33 pm

Problem

Lupo PenSuite 2010.2 stops with 'no active document' and then an exeption triggered by ASuite.

Reason

ASuite.xml contains umlauts (, , or )

More Information

This problem occurrs after adding individually software (MyApps) with Lupo PenSuite 2010.02 and ASuite 1.5.2 Beta and using umlauts. The favorite way to add individually software is to open ASuite, right-click a container below 'MyApps' and choosing 'Add software'. Although it is possible to add Developer names like 'Mario Mller' or 'Sebastian Drfler' don't do this in the current PenSuite/ASuite versions! First it seems not to be a problem.
The problem occurrs after the next start of Lupo PenSuite.
Especially in Germany there might be many occurrences of this problem expected.

Workaraound

Replace umlauts like this:
  • = ae
    = oe
    = ue
    = ss


Note that this is a workaround and no final solution. A final solution won't accept characters, which causes problems.

Version Information
Lupo PenSuite 2010.02
ASuite 1.5.2 Beta

FredM

Number of posts : 8
Location : Germany
Registration date : 2010-03-07

View user profile

Back to top Go down

Re: 'no active document' error when using umlauts

Post by Lupo73 on Mon Mar 08, 2010 5:26 pm

Thanks for the very good report. We are waiting the new major release of ASuite, that way fix this and other issues and add more features.

_________________


An all-in-one and completely free suite of portable programs and games: --> Lupo PenSuite <--
avatar
Lupo73
Admin

Number of posts : 386
Location : Saronno, Italy
Registration date : 2008-07-30

View user profile http://www.lupopensuite.com/

Back to top Go down

Re: 'no active document' error when using umlauts

Post by Lupo73 on Sat Apr 10, 2010 12:20 pm

Added a paragraph in FAQ section about this problem. Wink

_________________


An all-in-one and completely free suite of portable programs and games: --> Lupo PenSuite <--
avatar
Lupo73
Admin

Number of posts : 386
Location : Saronno, Italy
Registration date : 2008-07-30

View user profile http://www.lupopensuite.com/

Back to top Go down

Re: 'no active document' error when using umlauts

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum