Starting Lupo Pensuite from VistaPE

View previous topic View next topic Go down

Starting Lupo Pensuite from VistaPE

Post by goliath on Thu Dec 24, 2009 1:18 pm

I startet VistaPE from CD and then tried to start Lupo Pen Suite from USB-Stik. This seems to be not possible.
At firste I get a small message box fom ASuite only with an ok button. Then a message box from ASuite "no active document". Then an error message from asuite.exe "unknown software error.." After that an Application error "Exception EoleException in mopdule ASuite.exe ... DLL---"

My question: is it not possible to start Lupo Pen Suite fom VistaPE? This would be very helpful!

I tried to attach the error messages as jpg but could not find apossibility to attach the files.

Regards Goliath

goliath

Number of posts : 1
Location : Germany
Registration date : 2009-12-24

View user profile

Back to top Go down

Re: Starting Lupo Pensuite from VistaPE

Post by Lupo73 on Fri Dec 25, 2009 2:59 pm

Welcome Goliath,
you can attach images with the buttons available on the top of the text box. In alternative you can host them on websites like http://imageshack.us/ and link them here.
I never tested the Suite with live os like VistaPE. You could try to report the issue also to the ASuite author http://www.salvadorsoftware.com/ ..he is working on the new major update 2.0 of it, that will includes lots of improvements and so it could consider to improve also this feature.

_________________


An all-in-one and completely free suite of portable programs and games: --> Lupo PenSuite <--
avatar
Lupo73
Admin

Number of posts : 386
Location : Saronno, Italy
Registration date : 2008-07-30

View user profile http://www.lupopensuite.com/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum